XVM Lite 2.4 для 0.7.4

14.06.2012 20:40

XVM Lite 2.4 для 0.7.4XVM Lite 2.4 для 0.7.4
Описание:

XVM Lite (eXtended Visualization Mod Lite) - это преемник и дальнейшее развитие популярных модификаций интерфейса, таких как OverTargetMarkers. Мод позволит настроить интерфейс под себя, что делает более удобным его восприятие.

Модификация обладает следующими возможностями:

Все возможности OverTargetMarkers (улучшенная полоска HP, с возможностью тонкой настройки толщины, цвета и прозрачности (в т.ч.динамической). Улучшенная визуализация эффекта "отлетающих HP")
Отключение панели посмертия
Управление зеркальностью иконок (полезно, если пользуетесь кастомными иконками)
Управление панелью игроков ("Ушами") - изменение ширины и прозрачности
Часы на экране загрузки боя
Назначение иконок игрокам или кланам для отображения прямо в бою

Установка и базовая настройка XVM-Lite:

Для установки распакуйте скачанный архив и поместите его файлы в папку World of Tanks.

В итоге должны получиться пути следующего вида:

res_mods//gui/flash/*.swf, где " * " - имена SWF-файлов из архива модификации.

Скачать XVM Lite 2.4 для 0.7.4

Следующая новость
Предыдущая новость

Риз Уизерспун сыграет сразу в двух романтических комедиях Netflix Опрос. Определяем лучшую роль Джейка Джилленхола Немецкий бренд Acronym представил куртку в стиле Death Stranding. Она стоит 140 тысяч рублей «То, что Blitz значительно меньше ПК-танков — стереотип». Интервью с директором World of Tanks Blitz Возрадуйтесь, фанаты Гвен-Паука! Супергероиня перенесется в основную вселенную Marvel уже в августе

Лента публикаций